Zyxel XGS2220-54FPm 54 PORT PoE

Picture may differ from actual product, there can be accessories and parts not supplied with the actual product.
ID: 1126427 Product code: XGS2220-54FP-EU0101F
Can be ordered 6 units Availability: 14 days after order approval
Warranty: 3 years
1,554.09 €
1,238.32 € w/o VAT
Ready for dispatch
16.10.2026
starting from 6.99 € with VAT
Delivery options
  • Posti parcel machine
    Within 1-2 working days
    6.99 €
  • Post Office
    Within 1-2 working days
    6.99 €
  • Delivery with Posti courier mail
    Within 1-2 working days
    10.99 €
Main product parameters All parameters
  • Base-T speed: 10/100/1000
  • RJ-45 Ports: 48
Ports and equipment
Base-T speed : 10/100/1000
PoE Ports : 48
RJ-45 Ports : 48
SFP Ports : 4
Specification
Number of fans : Fanless
PoE Per-Port Power Budget : 30 W
PoE Support : Is
PoE Total Power Budget : 960 W
Weight (g) : 3400 g
Network cards
More detailed specification
10/100/1000/2500 Mbps ports - None
Accessories included -
Application - Medium and large companies
Brand - Zyxel
BrandPartCode - XGS2220-54FP-EU0101F
Broadcast storm control - Yes
Category - Network Switches
Category 1 - Netzwerk
Category 2 - Switching Hubs
Certificates - FCC Part 15 (Class A) CE EMC (Class A) BSMI EMC LVD RoHS
Certification - LVD, BSMI, FCC Part 15 (Class A), CE EMC (Class A), BSMI EMC, RoHS Level A
Chassis type - Rack
Console port - Yes
Data Act - Link
Data transmission - Forwarding rate - 161 Mpps
Data transmission - Jumbo frames support - Yes
Data transmission - MAC address table - 32000 entries
Data transmission - Packet buffer memory - 2 MB
Data transmission - Switching capacity - 216 Gbit/s
Description - Seria XGS2220 to rodzina przełączników dostępowych warstwy 3. Modele PoE umożliwiają elastyczne opcje z większymi budżetami PoE i mieszanką portów 60 W i 30 W do zasilania urządzeń, takich jak najnowsze bezprzewodowe punkty dostępowe Wi-Fi 6/6E;
Description - ZYXEL XGS2220-54FP, L3 ACCESS SWITCH, 960W POE, 40XPOE+/10XPOE++, 48X1G RJ45 2X10MG RJ45, 4X10G SFP+ UPLINK, INCL. 1 YR NEBULAFLEX PRO (5Y WARRANTY)
Design - Rack mounting - Yes
Designation - CE+WEEE
dimensionalWeight - 6078
dimension depth - 100 mm
dimension height - 500 mm
Dimensions - 441 x 270 x 44 mm
Dimensions W x D x H, mm - 441 x 330 x 44
dimension weight - 6400 g
dimension width - 580 mm
ean - 4718937625130
EAN - 4718937625130
Environment requirements -
Ethernet LAN (RJ-45) PoE ports quantity - 50
Fan - Yes
Flash memory, MB - 64
Forwarding rate - 161 Mpps
GTIN - 4718937625130
guarantee - -1
guarantee_type - external
Height - 95.000000
IGMP snooping - Yes
Jumbo frame size - 9 KB
L2 features -
L3 features -
Length - 510.000000
LongDesc - Nebula Cloud-managed Layer 3 Enterprise SwitchThe XGS2220 Series is a family of Layer 3 access Switches that consists of six models, including PoE, Non PoE and Fiber options. Non PoE models offer Gigabit desktop ports for everyday network access; PoE models allow flexible options with larger PoE budgets and a mix of 60 W and 30 W ports to power devices like the latest WiFi 6/6E Wireless Access Points; The Fiber model aims to achieve business connectivity for high fiber port density requirement.Flexible 10G For Converged Networking ApplicationsOn top of four 10G SFP+ uplinks, the XGS2220 Series comes with two additional 10G Multi-Gig RJ 45 ports to offer the flexibility to connect to servers, network storage, or other high speed network devices. Business can operate smoothly with the better extensibility and robust network infrastructure.Multiple Power Budget optionsPoE models come with 10 ports of PoE++ (IEEE 802.3bt) offering up to 60 W per port and 16-40 ports of PoE+ (IEEE 802.3at) delivering up to 30 W per port to meet a variety of applications, including the latest generation of Wireless Access Points.Within the range, the 3 PoE models of 30HP, 54HP and 54FP can offer larger Power budgets of 400 W, 600 W and 960 W respectively, allowing flexibility in powering a full range of PoE devices efficiently for applications like VoIP, surveillance, high density networked AV applications and Zyxel’s compressive WiFi 6/6E AP portfolio.Nebula, Manage It Your Way!The support of NebulaFlex Pro allows you to easily switch management modes between standalone management and intuitive Nebula cloud managed mode with 1 YEAR Pro Pack bundled. Nebula provides both intuitive web interface and mobile App to deliver a streamlined experience for installation and management of your network, without additional cost for a software or hardware controller.
LongProductName - GbE L3 Access Switch with 6 10G Uplink
LongSummaryDescription - Zyxel XGS2220-54FP. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Installed SFP+ modules quantity: 4. MAC address table: 32000 entries, Switching capacity: 216 Gbit/s. Networking standards: IEEE 802.3ab, IEEE 802.3bt, IEEE 802.1ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3an,.... Power over Ethernet (PoE). Rack mounting
MAC address table, entries - 32000
MAC address table size - 32000
Management, monitoring, configuration -
Management features - ARP inspection - Yes
Management features - Quality of Service (QoS) support - Yes
Management features - Switch layer - L3
Management features - Switch type - Managed
Manufacturer - Zyxel
ManufacturerPartNumber - XGS2220-54FP-EU0101F
Mean time between failures (MTBF) - 227352 h
MIB support - Zyxel new private MIB
Zyxel common MIB
Zyxel ES-Common MIB
RFC 1066 TCP/IP-based MIB
RFC 1213, 1157 SNMPv2c/v3 MIB
RFC 1493, 4188 bridge MIB
RFC 1643 Ethernet MIB
RFC 1757 RMON group 1, 2, 3, 9
RFC 2011, 2012, 2013 SNMPv2 MIB
RFC 2233 SMIv2 MIB
RFC 2358 Ethernet-like MIB
RFC 2674 bridge MIB extension
RFC 2819, 2925 remote management MIB
RFC 3621 power Ethernet MIB
RFC 4022 management information base for transmission control protocol
RFC 4113 management information base for user datagram protocol
RFC 4292 IP forwarding table MIB
RFC 4293 Management Information Base (MIB) for IP
Cable diagnostic MIB
MPN - XGS2220-54FP-EU0101F
Multicast features - Multicast Listener Discovery (MLD) snooping - MLD v1/v2
Name - 50+4P Zyxel XGS2220-54FP POE M RM
name - Switch XGS2220-54FP-EU01
Network - 10G support - Yes
Network - Networking standards - IEEE 802.1ab
Network - Networking standards - IEEE 802.1D
Network - Networking standards - IEEE 802.1p
Network - Networking standards - IEEE 802.1Q
Network - Networking standards - IEEE 802.1s
Network - Networking standards - IEEE 802.1w
Network - Networking standards - IEEE 802.1x
Network - Networking standards - IEEE 802.3ab
Network - Networking standards - IEEE 802.3ab, IEEE 802.3bt, IEEE 802.1ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3an, IEEE 802.1p, IEEE 802.1s, IEEE 802.3x, IEEE 802.3at, IEEE 802.3z, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3az, IEEE 802.1x
Network - Networking standards - IEEE 802.3ad
Network - Networking standards - IEEE 802.3ae
Network - Networking standards - IEEE 802.3af
Network - Networking standards - IEEE 802.3an
Network - Networking standards - IEEE 802.3at
Network - Networking standards - IEEE 802.3az
Network - Networking standards - IEEE 802.3bt
Network - Networking standards - IEEE 802.3x
Network - Networking standards - IEEE 802.3z
Network - Routing entries - 64
Network architecture - GigabitEthernet
Number of 10/100 Mbps ports - None
Number of 10/100/1000 Mbps ports - 48
Number of 10Gb ports - 2
Number of COMBO ports - None
Number of PoE+ ports - None
Number of PoE ports (PoE & PoE+) - 50
Number of ports 25Gb - None
Number of QSFP+ ports - None
Number of SFP+ ports - 4
Number of SFP56 ports - None
Number of SFP ports - None
Operating temperature range (T-T), °C - -20-50
Operational conditions - Heat dissipation - 195.43 BTU/h
Operational conditions - Operating relative humidity (H-H) - 10 - 95%
Operational conditions - Operating temperature (T-T) - -20 - 50 °C
Operational conditions - Storage relative humidity (H-H) - 10 - 90%
Operational conditions - Storage temperature (T-T) - -40 - 70 °C
Other features -
Other functions -
Packet buffer - 2 MB
Performance - Flash memory - 64 MB
Performance - Internal memory - 1024 MB
Performance - Mean time between failures (MTBF) - 298.735 h
PeriodofWarranty - 5 Y
Ports & interfaces - 10G Ethernet (copper) ports quantity - 2
Ports & interfaces - Basic switching RJ-45 Ethernet ports quantity - 48
Ports & interfaces - Basic switching RJ-45 Ethernet ports type - Gigabit Ethernet (10/100/1000)
Ports & interfaces - Installed SFP+ modules quantity - 4
Ports quantity - 54
Power - AC input frequency - 50 - 60 Hz
Power - AC input voltage - 100 - 240 V
Power - Power consumption (max) - 1161.6 W
Power - Power source - AC
Power - Power supply included - Yes
Power consumption - 36.4 W
Power consumption, W - 1161.6
Power over Ethernet (PoE), W - 960
Power over Ethernet (PoE) - Power over Ethernet (PoE) - Yes
Power over Ethernet (PoE) - Power over Ethernet (PoE) ports quantity - 50
Power over Ethernet (PoE) - Total Power over Ethernet (PoE) budget - 960 W
Power over Ethernet (PoE) Support - Yes
Power supply - 100 - 240 V AC, 50/60 Hz
Power supply - External
producer - Zyxel
producerCode - XGS2220-54FP-EU0101F
ProductName - XGS2220-54FP
productName - Zyxel XGS2220-54FP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE)
productSize - Normal
Protocols - GARP VLAN Registration Protocol (GVRP) - Yes
QoS -
Quality of Service (QoS) support - Yes
RAM memory - 1 GB
Safety warning - Warnings - Avoid contact of the device with liquid.
Safety warning - Warnings - Follow the safety guidelines for electrical current.
Safety warning - Warnings - Make sure the ventilation of the equipment is not blocked.
Security -
Security - Authentication type - IEEE 802.1x, RADIUS, TACACS+
Security - DHCP features - DHCP relay
Security - DHCP features - DHCP relay, DHCP server
Security - DHCP features - DHCP server
Security - IGMP proxy - Yes
Security - IGMP snooping - Yes
Security algorithms supported - RADIUS, TACACS+
Short summary - The XGS2220 Series is a family of Layer 3 access Switch that consists of six models, including PoE, Non-PoE and fiber options.
ShortSummaryDescription - Zyxel XGS2220-54FP, Managed, L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting
sizeX - 590
sizeY - 102
sizeZ - 505
Spanning tree protocol - Yes
SSH/SSL support - Yes
Stackability - No
Storage temperature range (T-T), °C - -40-70
Supported protocols and standards -
Support for Jumbo frames - Yes
Switch class - Managed
Switching capacity, Gbit/s - 261
Switch layer - L3
Switch type - Ethernet
Throughput - 216 Gb/s
Title - Zyxel XGS2220-54FP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE)
URL - https://www.zyxel.com/it/it/products/switch/24-48-port-gbe-l3-access-switch-with-6-10g-uplink-xgs2220-series/overview#
vendpn - XGS2220-54FP-EU0101F
VLAN -
WarrantyInfo -
warrantyType - W
Web-based management - Yes
Weight - 3.4 kg
Weight - 6.26
Weight - 6.280000
weight - 6250
Weight & dimensions - Depth - 330 mm
Weight & dimensions - Height - 44 mm
Weight & dimensions - Weight - 5 kg
Weight & dimensions - Width - 441 mm
Weight, g - 5000
Width - 580.000000
1,554.09 €
1,238.32 € w/o VAT
Zyxel XGS2220-54FPm 54 PORT PoE
Intel technology provider Platinum 2020
All categories